
 Tutorial

 

 

Please step through this 2 minute tutorial to get an overview of Zip Wizard Pro.
    

     Instructions:    "Click this control panel button in the right corner." 
Notes: 

You can click on any text or graphic where the cursor changes to a hand. 
Click on the Links indicated by a green underline to view related information.    

If it is a dashed underline the information will be presented as a popup window.

QuickView Topics 
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 Goto previous topic. 

 Goto next topic. 

 Exit Tutorial. 

 Quick View 
Tutorial Start 



This would take you to another topic if the underline was solid.



This is a popup window



 Quick View    

 

 

 

    Zip Wizard related topics: 

    What are Zip files 
    What is Zip Wizard Pro(tm) 
    IntelliZIP(tm)
    The Zip List    
    Home Folders 
    The Zip Wizard 
    The Unzip Wizard 

    Zip Pro Navigator related topics: 

    The Zip Window 

    The Computer Window 

    The Finder Window 

    The Zip List Window 



    Navigating 

    Context Menus 

    Selecting files 

    Drag & Drop 



 What are Zip files    

 

 

 

What are Zip files and what can I do with them?

 Zip files contain compressed copies of one or more files. 

 You can extract files from a Zip or you may add other files to a Zip. 

 Zip files are a good way of packaging multiple files for distribution. 

 

 You can split large Zip files across diskettes. 



 What is Zip Wizard Pro      

 

 

 

There are two parts to Zip Wizard Pro !

 The Zip Wizard(tm) portion assists you in adding and extracting files from your Zip files .
 

 The Zip Pro Navigator(tm) provides expert users Drag & Drop Zip management tools.
 
 



 New Technology    

 

 

 

  

 Makes using Zip Wizard an intuitive visual operation.

 No more complex options.

 True WYSIWYG* operation on Zip files.

*what you see is what you get.



 Improved Tools    

 

 

 

      The Zip List:      ( We invented it.    Now we have made it better! )

The Zip List is designed to give you instant access to all your Zip files without having to navigate to 
there home folder.

    The Zip List is a special folder that shows you all your Zip files no matter where they are. 
    

    You can have the Zip List show any set of Zip files on your computer. 

 



 New Ease of Use    

 

 

 

  Home folders:        

Home folders are an organizational tool.    They make it easier to keep track of your zip files and the 
files that you extract from Zip files. 

     New Zip files will be placed in the "My_Zips" home folder.    
    

     UnZipped files will go into a new folder in the "UnZipped" folder. 

 
 



 Wizard Overview  

 

 

 

 Zip Wizard has 2 buttons to guide you.    

    You add files to a new or existing Zip file by clicking this Zip Wizard button.
 

    You extract files from within a Zip file by clicking this Unzip Wizard button.

    (Note:    These buttons are found in Zip Wizard and in Zip Pro Navigator.)



 Zip Wizard Overview  

 

 

 

 Adding files to a Zip file is a simple three step operation.    

 Step 1:    You select the files to Zip.

 Step 2:    Give a name to your Zip File.

 Step 3:    Review and then Zip it.

 (Note: Instructions for each step are on the left side of the Wizard panel. )
 



 



 



 



 Unzip Wizard Overview  

 

 

 

 Extracting files from a Zip file is just four steps.

 Step 1:    Select the Zip file.

 Step 2:    Select the files within it to extract.

 Step 3:    Choose the destination folder.

 Step 4:    Review and then Unzip them.

 (Note: Instructions for each step are on the left side of the Wizard panel. )
 

 



 



 



 



 



 Wizard Recap
 
 
 

 So remember, just click on these buttons            
      and follow the instructions that the Zip Wizard gives you.    Thats all there is to being a Zip 

Wizard. 

Note: Get more help by clicking  in the bottom left of each Zip Wizard(tm) panel.

         If you want to do more advanced operations including drag and drop Zipping and 
sophisticated Zip and file management on your computer then click Next to continue into the Zip 
Pro Navigator Tutorial.    Otherwise you can exit now.    

 



 Zip Pro Navigator
 
 
 

 The Navigator is your control panel for file and Zip management.
 

Besides the Zip Wizard buttons, there are are four main buttons you use in Navigator:

 Zip Views allow you to directly view and manipulate the contents of individual Zip files.

 The Computer Views allow you to view the contents of your entire computer from one window.

 There is also powerful Finder View which allows you to manipulate groups of files.

 Our unique Zip List View provides you a live listing of all the Zip files on your computer.



 The Computer Button    
 
 
 

 The Computer Window shows the contents of the "Folders" on your computer:

 There are 2 different panels you can use: 

 The Content View on the right side shows the contents of the current Folder. 
 The Tree View on the left side shows a hierarchial view of your computer. 

 Use these buttons to switch between Content view, Split view and Tree view respectively.    
(Content view is the default view). 



 The Computer Window    
 
 
 

  

  Click the area you want more information on:



 The Finder Button
 
 
 

 The Finder Window shows groups of files on your computer:
 

 You decide what files are to be viewed by: 

 Setting the search criteria ( i.e. *.doc for all your "DOC" files ). 

 

 Click folders in the Tree View to see their contents in the Content View: 

 Click and Drag to open folders. 
 Ctrl/Shift + Click to open a set of folders. * 
 Click the scan button 
 to search a folder and its subfolders. 

(*) Note: If you click on the folder icon you do not have to hold the Ctrl key to do an extended selection.



 The Finder Window
 
 
 

  

  Click the area you want more information on:



 The Open Button
 
 
 

 The Zip Window displays the contents of a Zip file:

    Each Zip file 
    contains a compressed copy of one or more files. 

    The Zip view shows the name and properties of each file contained within the Zip file. 

Use the Zip view buttons  & 

 to add or extract files from the Zip. 



 The Zip Window
 
 
 

  

  Click the area you want more information on:



 The Docked Zip List Button
 
 
 

 The Docked Zip List shows a list of all the Zip files on your computer.

    The Dock Zip List is a special window that sticks to the right side of the Navigator window to provide 
quick access to your Zip files.

    The Docked Zip List overlays any other windows in the Navigator but you can show or hide the 
Docked window as required using the Docked Zip List button.

 
Note:    The Zip List is a special folder that contains pointers to Zip files on your computer or 

network.    Although it appears as a folder,    it does not exist on a drive and only has pointers to
the actual files in their folders. (i.e. Your Zip files have not been duplicated or moved to 
another folder).



 The Docked Zip List
 
 
 

 

  Click the area you want more information on:



The Main Menu

 Use the File menu to perform Zip Pro actions (i.e. Zip/Unzip). 

 Use the Options menu to set window and Zip options. 

 Use the Window menu to change the window layout. 

 Use the Help menu to access information on Zip Pro. 



The Tool Bar

 Use the Zip button to create or add files to a Zip file. 

 Use the Unzip button to extract files from an existing Zip file. 

 Use the Open button to open Zip view windows. 

 Use the Find button to select a specific set of files. 

 Use the Trash button to delete a Zip or files within. 

 Use exit to leave Zip Pro and save your workspace. 



View Windows

 You may open Drive Views or Zip Views. 

 Use drive views to select files to Zip or target directories to Unzip.

 Use Zip views to select files to Unzip or delete.



The Status Bar

 The Status Bar provides feedback on menu options. 



 Navigating
 
 
 

 
 Using the Mouse:

 Double click folders    to view their contents. 

 
 Using the Keyboard:

 Select folders using the cursor (arrow) keys to scroll.

 Press Enter to view the contents of a cursored folder. 
 Press Shift + Enter to view the contents of the Parent of the current folder. 

 Use Tab to switch between the Content/Tree views.

 Use Shift+Tab to switch between the Drive Panel and the Zip List Panel.

 Use Ctrl+Tab to move between windows.

 Use Alt+Tab to move between applications.
      



 



 



 



 



 



 



 



 



 



 



 



 



 Context Menus
 
 
 

       Zip Wizard Pro makes extensive use of Context Menus:    
 

  When you use the right mouse button to click an object (or to drag an object) a context menu 
will popup to show you the operations that can be performed. 

 These menus are totally dependent on the objects that are selected and the context of what you are 
doing. 



 Selecting Files
 
 
 

   Selecting using the Mouse:

 There are two main modes for selecting files.

  New selection mode: Click and drag to create a selection, any files previously selected will be 
deselected.    This is the default mode when the cursor is to the right of the object name.    

    Add / remove mode: Click and drag to add or remove files from the current selection.    This is the 
default mode when the cursor is to the left of the object name.

 Use can use the left or right button to select files.
- If you use the right button to select files a context menu will appear when you complete 
the selection.

 To switch between modes:
- press and hold the Ctrl key.
- then Click a mouse button (and drag).

 To add a block of files from the last selection point:    (in either mode)
- press and hold the Shift key.
- then Click a mouse button and drag.

Using the keyboard:
    



 Selecting Files
 

 
 

 Selecting using the Keyboard:

 Press and hold the SHIFT key while scrolling to select/deselect a group of files/directories. 

 Or press the SPACE BAR to select/deselect individual files/directories. 



 Drag & Drop Features
 
 
 

   Drag & Drop Operation:

 When the cursor is 

 you may drag and drop an object or selection. 

 You may drop files when the cursor is not    

 

 Use the left or right* button to drag and drop files. 

 If you click in an area which is not currently selected only the file or folder under the hand will be 
dragged. 

Note: Valid drop targets will also have a red border when you move over them.

 Depending on the window from which you are dragging files you may drop on many different window 
areas , including: Toolbar buttons,    folders, Zip files or Zip view windows etc.

    (*) Note: If you use the right button to drag a context menu will appear when you complete the selection.



 End of Tutorial
 
 
 

 Thats it !!!

 

    You can view this tutorial again by using the Help menu in Zip Pro Navigator, or click 
"QuickView Topics" below to go back and review a particular topic.    There is also more detailed 
information available in the help system.    We hope you enjoy using Zip Wizard Pro.    Be sure to 
come and visit us on the Web at www.zipwiz.com.

 QuickView Topics 
 

 



The title bar shows your current folder
or Finder criteria.



Click this button to view the 
contents of the parent folder.



Click this button to create a new folder.



Click this button to rename
the object under the cursor.



Click this button to switch to 
the Content view.



Click this button to switch to 
the Split view.



Click this button to switch to
the Tree view.



Click this to close the window.



This icon represents your computer.



This icon represents the root folder of a drive.



This icon represents a folder.



Click on these arrows to 
expand or contract a Tree view.



Use this to scroll through the 
contents of a window.



Click these buttons to sort
the view.    Subsequent clicks
on the same button reverses 
the sort order.



These icons represent a file
of a particular type.



This icon represents system, 
read only and hiddens files.



This is the name of the object.



This shows the object properties.



You set the Finder criteria here.



Search your local computer 
by clicking this button.



Clear the current Find view
by clicking this button.



Click this button to scan
a folder and its subfolders.



This icon indicates this is a 
Finder view on your computer.



Use this button to add to this 
Zip file. (the Wizard will help you).



Use this button to extract from this 
Zip file. (the Wizard will help you).



Click this to access the
Zip List menu.



Click this to access the 
Zip List toolbar.



Click this to toggle the 
Zip List view.



(Note: When adding files to a Zip, the original files are left intact) 



(Note: When extracting files, a copy is decompressed to a destination folder, the Zipped file is left intact) 



 The Computer Window 

Click the area you want more information on:

 
 



 Finder Window - Detail

Click the area you want more information on:

 



 Zip Content Window 

Click the area you want more information on:

 



 Docked Zip List 

Click the area you want more information on:

 




